Back to top

PIctures on feed back

Warmshowers Forums Disabled

Dear Warmshowers Community, we know this is a time of concern for everyone around the globe due to the COVID-19 pandemic.  In an effort to streamline communication and better address the current needs of our community in a timely manner, we are temporarily disabling the forums and directing everyone to the Warmshowers Facebook Group. This will allow the Warmshowers Community a centralized place for comments, questions, and concerns related to touring and hosting. As always, we ask that you follow our community guidelines when posting.

Facebook Group: https://www.facebook.com/groups/Warmshowers.org/

Please note: For technical questions see our FAQ's to address your question or use the Contact Us form for technical support ONLY.  We will not be providing any information on travel or hosting requests through the Contact Us form.

3 envíos / 0 nuevos
Último envío
WS Member Imagen de WS Member
PIctures on feed back

Good morning
today I've wrote a feedback but when I want to add a picture it was always upside down .
I've tried with other but still have this problem, it was the first time I've got this problem, which could be the way to solve that
Thanks

WS Member Imagen de WS Member
Pictures on feedback

Try posting your pictures upside down. It seems like it should work.

WS Member Imagen de WS Member
I have the same problem..... but this seems to work!

I always try to include a photo with me feedback, but I also have he same problem when nearly all of my photos are attached upside-down. So what I do is then ‘edit’ the photo (iPad Photos) and rotate the original a full 360 degrees - so back to the original orientation- and then upload it, and it attaches correctly.

a bit of a fluff, but gets around the problem.