Back to top

Reporting bugs or suspected bugs

163 envíos / 0 nuevos
Último envío
WS Member Imagen de WS Member
Answering to a message via email does not work #1022

Hi,

I'm not on Github but I see this problem was raised a few months back. It just happened to me last week that I replied positively to host someone but the person never got my mail. I had already replied another 2 people and got no response, now I understand why.

Regards.

WS Member Imagen de WS Member
To insure your message

To insure your message reaches the other member please respond on the main site by clicking the link.  Using “reply” to the notification email requires the use of a mail server that sometimes gets blocked by spam and large graphic files.

Unregistered Imagen de anon_user
It is good to see that Jack

It is good to see that Jack at the Help Desk responds here.

But this problem is getting raised here time and again. The least that Warmshowers could do is to change the wording of the email message. Now it says:
"You can reply to this email or respond on the site."

Please change that to:
"Please visit the website and respond there. You could also respond to this message, but your answer may get delayed by the servers."

(I think I made this suggestion before...)

WS Member Imagen de WS Member
+1

Yes, until the mail server can function reliably under load people need to be informed to check and respond through the site.

WS Member Imagen de WS Member
We will discuss the

We will discuss the possibility of changing the wording in the notification email.  

WS Member Imagen de WS Member
Totally agree to the comment

Totally agree to the comment from Pieter above. If the technical solution to the email answers not working is not going to be easy or quick, best to just remove the sentence at the bottom of warmshower hosting requests saying to just reply to the message, and instead say "go to the website to respond". I didn't do it only for this reason, and at least 2 people did not get my positive answer for hosting.

WS Member Imagen de WS Member
We have changed the instructions

We did change the instructions on the notification email a week ago.  Now we need people to read them and not just hit “reply”.

WS Member Imagen de WS Member
Wrong location on map

Hi,

several users find me in Bogota and are asking me to host in this city. While I'm living in France near Lyon and my profile indicate so.

In the meantime I was wondering why I didn't have any more requests for a while in my area, but I guess the answer is in this bug.

Could you have a look at it please ?

WS Member Imagen de WS Member
Hey Greg, You need to also

Hey Greg, You need to also update the RED PIN location on the Search Map. To do this, go to your profile and then click on the 'Set Location' button; then you can go find your new city and drop the RED PIN at your location and then SAVE. I just did that, as I had the same problem that you did after updating my address in my profile. It looks right now, but in a day I haven't got a request, so I don't know for sure it is correct. Let me know how it works out for you! Best, Nealio

WS Member Imagen de WS Member
DELETE - DUPLICATE

DELETE - DUPLICATE

WS Member Imagen de WS Member
Maximum Guests
WS Member Imagen de WS Member
LOCATION ERROR- for account NealioSpace

UPDATE: The problem is that you do not instruct people who relocate, to update their location using the map. It is not enough to just change their address in their profile; they also have to go to the 'Location Map' and then place the red pin at their new location, otherwise they still show at their old location. YOU NEED TO TELL PEOPLE TO DO THIS with a NOTE WHENEVER THEY UPDATE THEIR ADDRESS IN THEIR PROFILE! Thanks! Appreciate your support. 

I have relocated back to Austin, TX in the USA, moving from Istanbul, Turkey. Since updating my address to Austin, my location shown on the map function still shows me in Istanbul, Turkey, though it gives my Austin address. Crazy! See my screenshots...and on my profile, my Ausitn address is listed, but the GPS coordinates for Latitude and Longitude are my old location in Istanbul. PLEASE CORRECT This...becuase of course, I HAVE NOT HAD ONE REQUEST SINCE RETURNING TO AUSTIN 4 months ago.  

Oh shit, you can't attach picture. Well, i've sent a direct email to your contact/help address at WS.

Thank you!

Neal E

WS Member Imagen de WS Member
Map Location

if you use the map option to set your location that takes presidence over the address you have in your profile.  Changing your address WILL NOT change your map location.  To fix this, on your home page click on set location and then click on use address only.

Help Desk

WS Member Imagen de WS Member
Jack,

Jack,

I am aware of this now. THE PROBLEM is that most users aren't aware they need to change both(if they have setup both address and map location), when they go to change their location/address for the first time from a previous address. What I am saying is that you need to provide that info to people in a more obvious way. Many ways to do it I'm sure. Hope that helps. 

Thanks for your support on WS.

Best,

Neal

WS Member Imagen de WS Member
Lost Feedback and technical solution loads of inactive members?

Hi there,

I lost quiet a bit of feedback given by me and received from others. Why? Is this a bug?

Also this. Its not a bug but maybe something that should get fixed technically. Nowadays a lot of the hosts never respond or host. Like in my city there happened to be only two active hosts one of them is me. Now there are about seven members but none of the new members is responding and/or hosting or even being a guest. Even the other active host stops hosting so we are 11 on the map but only I am active.  Another example - Also I know some folks who are memeber for 12 years. Never ever hosted somebody or get hosted. (in a buzzy area) Still they are on the map. Isn't there a technical method to solve the cluttering of  the Warmshowers system by these inactive members?

Thanxs! 

WS Member Imagen de WS Member
Lost Feedback and technical solution loads of inactive members?

for some reasons WS site always picks more dublicates then intended. Sorry

WS Member Imagen de WS Member
Can you contact me through

Can you contact me through the contact link and let me know what feedbacks are missing.  When members leave WS they can delete their feedback that was given to you.  

We are working on the non responsive problem and hope to have a resulation shortly.  There are members that only signup to post in the forums but they should not be on the map.

thanks, Jack

Hekp Desk

 

WS Member Imagen de WS Member
Where are my messages?

Hi,
I'm on the road with a smartphone. Here is the mobile web. Anyway I can't switch to WS standard Internet Web.
Today I don't find my messages anymore anywhere. Where do you put them?
Thanks for light
Kim

Unregistered Imagen de anon_user
Profile page links to messages

Hi Kim,
On my mobile phone (android with Chrome browser), I see a link to my messages on my profile page.  It is a bit clearer in landscape mode.

(There is some useless clutter, like that "Contributions" button.)

WS Member Imagen de WS Member
Thanks.

Thanks.

I see now the bouton for messages.

Techno mysterys....

Kim

WS Member Imagen de WS Member
Thanks Pieter.

Thanks Pieter.

I see now the bouton for messages.

Techno mysterys....

Kim

WS Member Imagen de WS Member
Purge isn't working? (long term in-active WF members)

Looks like the moderator uses this tread to monitor problems. So here a repeat of the thread - WS website functionality - solving problem of long term in-active WF members?

See for more detaisl : https://www.warmshowers.org/node/316659

 
 

 

 

WS Member Imagen de WS Member
multiple posts

Sorry - Lately several of my devices say a message or mail has not been post - and then they are which lead to multiple posts. 

 
 

 

 

WS Member Imagen de WS Member
-

-

 
 

 

 

WS Member Imagen de WS Member
-

-

 
 

 

 

WS Member Imagen de WS Member
-

-

 
 

 

 

WS Member Imagen de WS Member
Purge isn't working? (long term in-active WF members)

-

 
 

 

 

WS Member Imagen de WS Member
Purge isn't working? (long term in-active WF members)

 

 
 

 

 

WS Member Imagen de WS Member
Available/unavailable to host change not happening

I recently came back from holiday and couldn't remember when I said I would be available again.  On checking, the date listed on my profile had passed and I had received no notification - I was still not marked as available on the map.  Owing to problems with our property we have twice delayed the date of availability.  On both occasions the date has passed with no notification or change on map.  I have now manually marked myself has active again.  Has anyone else had this problem?

 

WS Member Imagen de WS Member
Downloaded app just now--Crashed twice

Hi,

 

I just down loaded the app and I don't use this website very often so I had to reset my password, which I think I did. So I tried logining in on the app and it crashed twice.  

Was it user error? 

Thanks!

WS Member Imagen de WS Member
stop this notice

Hi,

Thanks

WS Member Imagen de WS Member
Cancel continues pop-up 'Demand for Donation' & Inactive hosts

Hello board,

1 - We log into WS on a regular basis to check if I have requests. But everytime when I do, I got this pop up asking for a donation. It's getting a bit annoying. Is there a way you can stop 'pestering' hosts who regulary check WS for requests from guests? 

2 - When does the website get the same 'last a2ctive' facility as the app does? I think a lot of people use both. The website still has got the cluther of all those inactive hosts, unlike the app. Will this be resolved?

3 - Mentioned this already in another thread but just in case. The - last active - function on the app does not work properly. Altough I logged in both on the app and on the website, it will shown only on the app when I restart the app or my telephone. I am on android. 

Thanks to the person reading and solving this ;-) 
 

WS Member Imagen de WS Member
French new users get half of the registration page in English.
WS Member Imagen de WS Member
Thank you, but I dont have

Thank you, but I dont have this box checked 

WS Member Imagen de WS Member
Thank you, but I dont have

Thank you, but I dont have this box checked 

WS Member Imagen de WS Member
Thank you Alexandre but my

Thank you Alexandre but my box is alreayd unchecked. So this is not the cause of the problem. 

WS Member Imagen de WS Member
Favorites & messages

Could you please align both favorites and messages created with the application and on the website avoiding the unpleasant redundancy of the files, also on different devices?

Thank you for improving

Ciao
m

WS Member Imagen de WS Member
question

bonjour comment poster un avis merci à tous

WS Member Imagen de WS Member
Il suffit d'aller sur le

Il suffit d'aller sur le profil de la personne concernée, puis de cliquer sur le bouton "Laisser un commentaire"

 

WS Member Imagen de WS Member
Something changed with e-mail?

Hi - has something changed with email notifications? Until recently, when I received a Warmshowers message, the email from Warmshowers went into one of my preset email folders (I use hotmail) and also to my husband's email. Now, the Warmshowers emails go into my generic Inbox and my husband is no longer receiving them at all. I can't figure out where on the site to fix/update this? Where do I change/update my email preferences? Thank you!

WS Member Imagen de WS Member
You should post the fiklter

You should post the fiklter you are using to see if there is some change in the headers you were using, that now do not filter out correctly.

WS Member Imagen de WS Member
We never get emails form

We never get emails form Warmshowers since years. I doubt if somebody from the staff is reading this. Already posted this before.

WS Member Imagen de WS Member
B and D - have you followed

B and D - have you followed all the steps in the FAQ's to ensure its not an email server issue?  If so and its still not working, please use the contact us form to open a help desk ticket.

WS Member Imagen de WS Member
Thank you for the tip. But it

Thank you for the tip. But it can't be a server issue as we had this from the start we joined (in this period we have been hosted by different internetparties). Never ever had a newsletter. 

WS Member Imagen de WS Member
Thank you for the tip. But it

Thank you for the tip. But it can't be a server issue as we had this from the start we joined (in this period we have been hosted by different internetparties). Never ever had a newsletter. 

WS Member Imagen de WS Member
Thank you for the tip. But it

Thank you for the tip. But it can't be a server issue as we had this from the start we joined (in this period we have been hosted by different internetparties). Never ever had a newsletter. 

WS Member Imagen de WS Member
Thank you for the tip. But it

Thank you for the tip. But it can't be a server issue as we had this from the start we joined (in this period we have been hosted by different internetparties). Never ever had a newsletter. 

WS Member Imagen de WS Member
Thank you for the tip. But it

Thank you for the tip. But it can't be a server issue as we had this from the start we joined (in this period we have been hosted by different internetparties). Never ever had a newsletter. 

WS Member Imagen de WS Member
Thank you for the tip. But it

Thank you for the tip. But it can't be a server issue as we had this from the start we joined (in this period we have been hosted by different internetparties). Never ever had a newsletter. 

WS Member Imagen de WS Member
Thanks, I'll look into this.

Thanks, I'll look into this.

Páginas

Tema cerrado