Back to top

The App

Warmshowers Forums Disabled

Dear Warmshowers Community, we know this is a time of concern for everyone around the globe due to the COVID-19 pandemic.  In an effort to streamline communication and better address the current needs of our community in a timely manner, we are temporarily disabling the forums and directing everyone to the Warmshowers Facebook Group. This will allow the Warmshowers Community a centralized place for comments, questions, and concerns related to touring and hosting. As always, we ask that you follow our community guidelines when posting.

Facebook Group: https://www.facebook.com/groups/Warmshowers.org/

Please note: For technical questions see our FAQ's to address your question or use the Contact Us form for technical support ONLY.  We will not be providing any information on travel or hosting requests through the Contact Us form.

2 envíos / 0 nuevos
Último envío
Unregistered Imagen de anon_user
The App

I used to be able to just use the app. Now when I click om it on y device it asks for login information and then says my password or login is incorrect. What up wit dat?
Robin

WS Member Imagen de @wsadmin@
Hi Robin - You don't mention

Hi Robin - You don't mention whether you're using the IOS, Android, or Windows Phone app, but I'd suggest this:

1. Use a regular browser, log out of the site, and log back in. This will help you prove that you know exactly what your username and password are.
2. On the app, log in with that same username and password. If you have trouble, try it with your email and password.
3. If you still have trouble, uninstall and reinstall the app.

Thanks,
-Randy