Back to top

no more emails in my box

Warmshowers Forums Disabled

Dear Warmshowers Community, we know this is a time of concern for everyone around the globe due to the COVID-19 pandemic.  In an effort to streamline communication and better address the current needs of our community in a timely manner, we are temporarily disabling the forums and directing everyone to the Warmshowers Facebook Group. This will allow the Warmshowers Community a centralized place for comments, questions, and concerns related to touring and hosting. As always, we ask that you follow our community guidelines when posting.

Facebook Group: https://www.facebook.com/groups/Warmshowers.org/

Please note: For technical questions see our FAQ's to address your question or use the Contact Us form for technical support ONLY.  We will not be providing any information on travel or hosting requests through the Contact Us form.

7 envíos / 0 nuevos
Último envío
WS Member Imagen de WS Member
no more emails in my box

Hi

I just realized today that I dont receive anymore the requests in my email-box (outlook)
this since january,
I checked in the spam box, nothing either

I didnt answer to many people because of that, cause I never come to the website...
I feel a bit unpolite...

what could I do ?

best

WS Member Imagen de WS Member
messages

Sylvain,

I would check your profile and reapply your current e-mail address and "save". See if that resets your info. If that doesn't work, use the "contact" button on the site to contact the help desk.

Ken

WS Member Imagen de WS Member
hi Ken,

hi Ken,
thanks for your feedback, I'm gonna try,
but I know I'm not the only one having this problem since january using outlook

WS Member Imagen de WS Member
Yes, my profile is the same -

Yes, my profile is the same - I've had 3 requests and they didn't generate an email (so I hadn't noticed I had requests :( )

WS Member Imagen de WS Member
Same here - have missed

Same here - have missed messages.

WS Member Imagen de WS Member
hi all

hi all
thanks for your feedback
is it because of outlook
or do you use other webmails ?

WS Member Imagen de WS Member
I'm using Yahoo

I'm using Yahoo