Back to top

problem to send or receive messages

21 envíos / 0 nuevos
Último envío
WS Member Imagen de WS Member
problem to send or receive messages

Hi.
it seems there's some problems to send and receive messages from the web site. I've just check today and it doesn't work. Do you know what's going on ?
 

FP Promote: 
Not on Front Page
WS Member Imagen de WS Member
I am having the issue as well

I am having the issue as well..

WS Member Imagen de WS Member
no messages

We have just become aware that we are not receiving notifications as well (15/07/2020). Is this another year of problems with the website?

WS Member Imagen de WS Member
It seems to me that also the

It seems to me that also the support contact form is not working, i tried to report the problem. Without email notification nobody is reading the messages...

WS Member Imagen de Virginie GIRAUD AUGERAT
message

bonjour je ne prends connaissance de votre message qu'aujourd'hui. virginie

WS Member Imagen de Virginie GIRAUD AUGERAT
message

bonjour je ne prends connaissance de votre message qu'aujourd'hui. virginie

WS Member Imagen de WS Member
No notifications

Hallo!

Same problem here. I do not get notifications about hosting requests.

WS Member Imagen de WS Member
We have the same problem. I'm

We have the same problem. I'm glad we're not the only one affected. It's a pity that this happens in the season with high hosting demand. As we don't log in that often, we are likely to miss some requests in time.

WS Member Imagen de WS Member
Hi everyone,

Hi everyone,

It is the same for me. I don't receive any email notification. I missed some messages because of that :(

WS Member Imagen de WS Member
Regarding email issues

All, this is actually an archived forum and we do not check this area often.  Please send your issue to our help desk by using the contact us form our website.  Also see FAQ's to walk through the steps of troubleshooting.  

WS Member Imagen de WS Member
So now you are aware of the

So now you are aware of the problem, whichever way you learned about it, is something going to be done to fix it? Or at least let everyone know there is a problem? As far as I can see the only way to contact anyone is through Facebook, Twitter or Insta?

WS Member Imagen de WS Member
Not receiving email notifications!

We to didn't get any email telling us, that there is a new message in the inbox. So more the two guests didn't get any answer from us early enough, but only after they left Linz.

Frustrating!

WS Member Imagen de WS Member
Pareil .... les notifications

Pareil .... les notifications de Warmshowers vers ma boite mail sont rompues.

J'ai envoyé plusieurs demandes dernièrement. Evidement y'a les vacances ou les non-réponses si refus, normal, je m'inquiète pas de ça. Sauf que lorsque j'ai reçu des réponses, je n'ai pas été notifiée par mail que l'hôte m'avait laissé un message, il fallait que j'ouvre mon profil régulièrement pour voir que j'en avais un nouveau. Ça ne m'était pas arrivé depuis l'année dernière je n'ai pas changé mes paramètres à ce sujet. J'ai également vérifié les spams. Y'a les hôtes dont j'ai remarqué qu'ils s'étaient connectés très récemment, entre 2h ou 2 jours, ce sont eux qui m'ont répondu, probablement qu'ils étaient actifs car en préparation de voyage et ont donc vu mon message rapidement sur leur profil. Ceux dont la dernière activité remonte à 2-3 semaines ou mois, rien. Même des cas similaires l'année dernière m'avaient répondu car avertis de demandes et j'avais reçu la notification de messages sur mon mail. 

J'ai signalé via le formulaire de contact (comme demandé + haut) en cochant "m'envoyer une copie", je n'ai pas reçu celle-ci. Donc y'a bien un bug entre WS et les renvoies sur nos messageries.

WS Member Imagen de WS Member
Bonjour

Bonjour

Je suis dans la même situation, je ne reçois plus de notifications par mail lorsque des membres me font des demandes.

A défaut d'aller sur le site tous les jours, les demandes passent inapercues, c'est dommange.

Quelqu'un a-t-il la réponse pour remédier à ce disfonctionnement, il y a-t-il un paramètre à changer sur le profil ?

Merci pour la  réponse

WS Member Imagen de WS Member
I used the "contact us" form.

I used the "contact us" form.  No answer back, not even an acknoweldement that the message was sent.  Problem is still there.   Is it possible that "support" are also not recieving messages?

WS Member Imagen de WS Member
No messages as well

We have unfortunately the same problem. 

I send a lot of hosting demands to several Warmshowers and haven't received any answers. I thought it would be strange and contacted a few by phone. And none of them have received my messages.

Seems to be a problem of the website... Hope it will be fixed soon! 

WS Member Imagen de WS Member
Same complaint. I have sent

Same complaint. I have sent out some requests and got no replies, though the host seems relatively active. I can only assume he hasn’t received the email notification. One host I did stay with last week says that they have missed several requests from other people due to this website problem.

WS Member Imagen de WS Member
Like everybody, same issue...

Like everybody, same issue...! For the time being, I've changed my profile text starting to say that if people want to be sure that I have gotten their message, they better text or app me!

WS Member Imagen de WS Member
I have reported this problem

I have reported this problem on here, I have sent a message on their contact form, and I have now posted it on the FB page...results - this is the wrong place to report it - no response from the contact form - and my FB post has been deleted! The problem has not been fixed, the admin are ignoring it and us, what do we do now? 

WS Member Imagen de WS Member
I also tried to use the

I also tried to use the contact form and didn't get a reply. It's disappointing how little information we get from the board. I guess we just have to move on and live with it... I put my phone number on the profile and told everyone to call us or send a request on BeWelcome.

--beni

WS Member Imagen de WS Member
ça semble opérationnel à

ça semble opérationnel à nouveau. J'ai reçu des notifications de messages sur mon mail aujourd'hui, ainsi qu'un mail d'information de WS expliquant qu'ils avaient résolu ce problème.