Back to top

Reporting bugs or suspected bugs

163 envíos / 0 nuevos
Último envío
WS Member Imagen de Warmshowers Administrator
Reporting bugs or suspected bugs

You are welcome to add bug reports as comments here, please make sure to visit our FAQ's first to determine if this is an issue you can solve on your end.  If you do not see a solution and there isn't a thread already here on the topic, you can aslo send an enquiry through the contact us form to open a help desk ticket.

UPDATED:  We NO longer manage development issues on github.  Contact us for additional questions.

 

WS Member Imagen de WS Member
response ratio

I have seen today (someone told me) that the "is responsive" is no longer present but instead there is a response ratio.
I were disappointed to see that i had a 17/21 reply .
Actually i just replied with a "!" to each of the four message swithour reply and got again a 100% reply.
So it is easy to cheat.
Incidentally of the 4 unsansvered requests 3 were of of people to whom i replied by phone since was a last minute request; the last one was one that send a request, i told him "i cannot confirm that days until 3 days before" and so he started a new thread telling "i have found another accommodation, i no longer need your spce", that of course did not required a reply.
I would like better an option with a checkbox for "i want a reply" and so compute reply ratio only on that messages.

WS Member Imagen de WS Member
Meta-Bug

So I posted in this thread once and signed up to be notified of new responses via email. It seems that I'm not able to unsubscribe from those notifications. I can click on the link in the email and get the "Your comment follow-up notification for this post was disabled. Thanks." message, but the emails keep coming anyway. Not a huge deal, but still a bug. Thanks for looking into this.

WS Member Imagen de WS Member
Ah, I see. Thanks for fixing

Ah, I see. Thanks for fixing this!

Unregistered Imagen de anon_user
Interesting language bug

Or maybe its just me.

When I reply to a post my language sometimes changes. Had it swap to Portuguese and Chinese today. Probably depending on whose post I answered. No problem to swap back but still. :)

Cheers
Mikael

WS Member Imagen de WS Member
New posts

Hi
Before it was possible to filter to visible only new posts from forum start page. Where is the button now?

WS Member Imagen de WS Member
Yes, I know them. Today they

Yes, I know them. Today they are again visible. Yesterday something was wrong somewhere. :)

WS Member Imagen de WS Member
Host reply to requester via email posted blank message

Hi - I responded to a hosting request directly by email but did not note the "Please reply above this line" notation and replied AFTER the included text of the original email as per my usual email protocol. As a result, my potential guest received a blank email.

How "baked in" is that formatting requirement? I wonder how many responses have been lost from being mis-formatted this way?

WS Member Imagen de WS Member
Profile name not updated

If someone changes his/her profile name (which will definitely happen during time), it can be that the same user (even in one topic) shows up with different names, but it is the same person (picture is the same). This is a low bug.

When loading the page we find the object/event ID in the DB which is unique and then show the name that corresponds to it (which can change during time), like we apparently do for the picture that comes with it...

Example:
https://www.warmshowers.org/node/63183
Annefiets = Anne Potters

Regards, Martin

WS Member Imagen de WS Member
What do you want?

Hi,

It is not very clear to me what you expect to be honest... Do you want people to report bugs by adding a Post Reply? I can imagine that you:

Either want us to go to https://github.com/warmshowers/Warmshowers.org/issues and report the bugs there. In that case be very specific in your message to prevent replies as above.

Or you want the bug to be reported on the WS-website first to be able to reply and then forward the bug your selves...? But then it would be more logical to have a New topic functionality as you use for feature requests...?

Regards, Martin

WS Member Imagen de WS Member
email replies fail

Sometimes when I reply to a message notification, the reply fails instead of going through. Other times email replies go through, although if a message fails then no amount of resending it seems to help. Sending from Android mail app. Screenshots available.

WS Member Imagen de WS Member
attach file to a feedback

Hi Randy,

I attached a kml or kmz file ( I am not sure which one) to a feedback, 3 month ago. but when I checked it today it was gone.
Is it a bug?

thank you

WS Member Imagen de WS Member
providing feedback bug

Hi!
I have such a problem since yesterday.

When I'm trying to give a feedback to two different guys in the end feedback always goes for me.
When writing a feedback in he top part of screen is username of a right person, but then after posting or previewing it goes to me.
Need help!

WS Member Imagen de WS Member
RSS Feeds

Hi,
it seems like I cant read your RSS feeds since a long time back. I use thunderbird and firefox. It looks like you are using https:// for the feed-urls but dont actually do any encryption of them ? When I look at the network traffic there are complaints about invalid CA when trying

https://www.warmshowers.org/forums/region-and-country-specific-information/feed

but not when trying

https://www.warmshowers.org/forums/region-and-country-specific-information

/TC

WS Member Imagen de WS Member
Unable to send e-mail. Please contact the site administrator

I do get a message every time I put an update on a forum post saying that there is a problem: Unable to send e-mail. Please contact the site administrator if the problem persists.

https://www.warmshowers.org/content/tips-cycle-trip-amsterdam-copenhagen#comment-13473

Not sure whether the guy who reads it does get an email, but at least he responds quite prompt...

Regards, Martin

WS Member Imagen de WS Member
P.S. the message did not show

P.S. the message did not show up when posting here...

WS Member Imagen de WS Member
Duplicate message in inbox

I was trying to figure out why my response rate was less than 100% even though I'd responded to everyone and discovered that one guest's initial message was duplicated in my inbox. It appears to be identical and has the same timestamp. I don't recall seeing the duplicate at the time the message originally appeared; I think I would have noticed it. Bug?

WS Member Imagen de WS Member
picture upload

why is it so hard to upload a profile picture?
i am trying to change my profile photo after a year or more and i totaly forgot what a pain it was the first time i was doing it.
choose image from pc? yes
uploaded? no
hold shift + refresf? no success
repeat few times? no success

why is this still a problem?

WS Member Imagen de WS Member
Strange return date

It is a bug in:

https://www.warmshowers.org/user/90267

or he is joking ? I knew you cannot set as a return more than one day apart.

or it is the 32 bit bug ?

WS Member Imagen de WS Member
No bug

It's not a bug. We changed the return date so that members who did not really know when they would return or be available again could set the date as far into the future as they wished.

It's not a perfect solution to the problem but it seems to help.

Mark

Unregistered Imagen de anon_user
Not receiving e-mail notification of feedback anymore

I wrote this on the Wish list (where others confirmed that there is a problem), but I probably should have mentioned it here. Notification of messages works, and even when I give feedback I get notified of that by mail. But not when my guest gave feedback for me.

Edit: Randy now wrote in the thread that I had posted on the Wish List that the problem has been solved. Thanks!

WS Member Imagen de WS Member
address and map location

Hello

I wonder why this member is shown in Syracuse, NY.
His address indicates Anchorage AK.

https://www.warmshowers.org/user/21114

Thanks

WS Member Imagen de WS Member
Messages

Hello
All messages have disappeared . Both incoming and outgoing .
Yesterday everything was ok.
Thanks

WS Member Imagen de WS Member
Messages and feedback disappeared

Same problem here. Others have similar issues too - must be a problem with the WS site if it's so widespread?

WS Member Imagen de WS Member
SPAM

Hi, I'm not sure if this is the right place, but I don't know where to put it.

I keep getting SPAM messages from user PATRICK OWEN from Cape Town. I'm sure he has nothing to do with it, but rather someone or something making use of his account to spam others. I get them relatively frequently, so I think this should be addressed.

Hope you can do sthg.
cheers!

Here's an example of his messages:

--------------------- Please reply above this line -------------------+
Hi Nicolas Marino, you have received a message on Warmshowers.org from Patrick Owen:

Homeless in Cape Town

MESSAGES+MID.1077325.45005.S28AOG4JIPXN+/BA1RMROYSXCXI=@REPLY.WARMSHOWERS.ORG

Heavy black heart WE WILL FIND YOU IDEAL PAIR FOR YOU IN A FEWMINUTESHeavy black heart
Heavy black heart FO ROMANTIC, FOR MARRIAGE, FOR 18+Heavy black heart
HTTPS://LINK.ISHOKER.RU/CAMPAIGNS/ZG0139RRCD0D4/TRACK-URL/CC656NHO9G593/95AD2405CDED946EADCE40DE67BCA6FBC896BD43

_(18+) Heavy black heart FIND NOW Heavy black heart (18+)_
http://tracker.vladdornii.ru/campaigns/zg0139rrcd0d4/track-url/cc656nho9g593/95ad2405cded946eadce40de67bca6fbc896bd43

-------------------------

This e-mail is an rublestrou advertisement. You are receiving this
email because you have subscribed to the rublestrou Newsletter.
rublestrou is fully committed to protecting your security and privacy.
Unsubscribe
http://tracker.vladdornii.ru/lists/ez980o6y167d3/unsubscribe/cc656nho9g593/zg0139rrcd0d41 or
abuse
http://tracker.vladdornii.ru/campaigns/zg0139rrcd0d4/track-url/cc656nho9g593/b512e839049ba2890287cc360d60b7463fb483d3
To ensure that you can receive exclusive offers and important order
information mails from rublestrou, please add this email address to
your contacts or white list.
Please do not reply to this email, as we are not able to respond to
messages sent to this address.
Copyright 2016 UGG Australia Zone. All rights reserved.
messages+mid.1077325.45005.s28aoG4JipXn+/Ba1rMRoYSXCxI=@reply.warmshowers.org

Unregistered Imagen de anon_user
Reply to WS messages via email not working?

I always reply to requests via email, instead of signing in to the site, and it has always worked. However, I replied to two messages today via email and neither of them arrived to the recipient. Luckily, the cyclist followed up when he got to town and I figured out what was wrong. Anyone else having this problem?

WS Member Imagen de WS Member
I've replied to the first

I've replied to the first email from a guest via my email and they received it and I can see it here on warmshowers, but the following 2 emails that I replied to same guest were never received nor in the warmshowers message log. I have a feeling this has happened to a previous guest as well as they never showed up or responded to a follow up message.

WS Member Imagen de WS Member
replies not always going through

Hi, Not sure if this is the right place to report a bug, but here goes. In the past few weeks I have replied to every request that I have received, though I can't recall if I did so on the laptop or the iPad. I just noticed, after wondering why I didn't hear back from some, that my message is not even listed in the message stream. This has happened at least twice that I know of. One message might go through, but the next isn't there, and I am positive I wrote them and saw them sent.
I don't see this problem listed anywhere; is there an issue?
Thanks, Marti

WS Member Imagen de WS Member
I had the same problem

I had this issue a couple of weeks ago as well. I thought maybe I had a bad net connection?

WS Member Imagen de WS Member
Issue when trying to post feedback for a member

Hello,

I've tried to post some feedback for a couple of warmshowers host. I've clicked on the "provide feedback" link on their profile, but when I go to submit the feedback it states, "attach member" (or something along those lines). All the required fields are filled in, and I've previously left feedback this way, so I'm not sure why it's not working. Am I the only person having this issue?

Thanks.

Kelly

WS Member Imagen de WS Member
Issue posting feedback for hosts (Error: Member field required)

Hi,

There is an error when I try to provide feedback for my Warmshowers host. This is his first time hosting on Warmshowers too, so it would be great if I could get a positive feedback written up for him as soon as I can. Thanks! :)

WS Member Imagen de WS Member
Message not in inbox

Hi,
Already for the second time I don't receive emails send from a mobile Phone. People ask if they can stay and I respond and then I don't hear from them anymore and I get upset. But when I asked them why they didn't respond they tell me that they did, but I never got these messages.
I had this problem with two different WS guests. It is not nice for them, but also not for me. Maybe I miss more messages this way and miscommunication starts.

Is it just me, or are more people having this problem?

WS Member Imagen de WS Member
Many people are having

Many people are having problems of this kind.
I managed to reproduce it: some models of phone encode all text message, and while almost all MUA decode it on the fly and display it (or at worst ask you to open another program to display it) many libraries for email handling do not manage to handle multipart encoded messages.

WS Member Imagen de WS Member
Hello,

Hello,
I have the same problem with Inbox app on android :(
but before it was working. Problem started in February I think...

WS Member Imagen de WS Member
On 2016-10-26 i got this

On 2016-10-26 i got this message searching the person that sent me a message:
"This member has marked themselves as not currently available for hosting, so their hosting information is not displayed.
Expected return 2016-06-01."

She should have been already returned and set available again !

WS Member Imagen de WS Member
Unable to upload maps (small jpgs)

HI WS admin
I generally upload some small jpgs(+ or - 100KB) of rough maps to guide our approaching visitors. This has failed everytime the last 6 or 8 times I've tried to send them. Yes I browse to choose the file then click upload and it appears ready. When I click send it just disappears.
Regards Mark.

WS Member Imagen de WS Member
I get this error when I type

I get this error when I type in the city name... I get a few letters into the city name and have to click "ok" and start typing the rest of the name

www.warmshowers.org says

An AJAX HTTP error occurred.
HTTP Result Code: 404
Debugging information follows.
Path: https://www.warmshowers.org/index.php?q=location_autocomplete/us
StatusText: Not Found
ResponseText:
404 Not Found
404 Not Found
nginx

WS Member Imagen de WS Member
Unregistered forum users and new topics

Hello,
For some reason, a lot of topics, connected with users marked as 'Unregistered', was marked as new on the forum. Sometimes the topic with no replies, founded, few years ago, gets marked as new. Here is how it looks like:

http://i.imgur.com/c674c8K.png

Though I don't suppose is specific to me and everybody can see it.

My guess is, that during recent 'purge' of inactive users, deleted profiles names on forum was changed to 'Unregistered', and it was recognized as a modification of content (note that modification date for them is the same up to few minutes) and hence the marking.

Shouldn't those posts be removed along with users? It clutters forum, and it seems that people are getting confused, replying to topics inactive for long time, for example:

https://www.warmshowers.org/content/camping-gaz-serbia-and-bulgaria

BR,
Iwo

WS Member Imagen de WS Member
Map Doesn't Display

Hi.

When I enter USA as the country and then start to add a state, the following error keeps coming up:

An AJAX HTTP error occurred.
HTTP Result Code: 404
Debugging information follows.
Path: https://www.warmshowers.org/index.php?q=location_autocomplete/us
StatusText: Not Found
ResponseText:
404 Not Found
404 Not Found
nginx

I'm using a Mac Air and have tried both Chrome and Safari.

WS Member Imagen de WS Member
This is a known bug.

This is a known bug.
See:
Search by city, state broken | Warmshowers.org
https://www.warmshowers.org/node/166535

WS Member Imagen de WS Member
Wrong location on map

Hi,
Since I am on warmshower community, I hosted a lot of travellers from april to october. This year I haven't received any request... Looking my profile, I realized that my location was wrong on the map (I was living in the sea!!)
I reconfigured my accompt, but maybe this happened to other people?

WS Member Imagen de WS Member
Yes, it's been a known

Yes, it's been a known problem for some time. It also got a mention in the April newsletter:

We have recently found a problem with a few members location on the map being shown incorrectly. Please check your location on the map. If it is not correct please go to the "profile edit" page and just hit save at the bottom. If this does not fix the problem please let us know via the "contact us" link.

WS Member Imagen de WS Member
I can't attach files. When I

I can't attach files. When I do, they upload but never reach the receiver. After posting it, they are invisible to me too.

WS Member Imagen de WS Member
Is anyone of the moderators

Is anyone of the moderators reading this? ;-)

WS Member Imagen de WS Member
I'd advise starting a new

I'd advise starting a new thread with a meaningful title under Website help and support:
https://www.warmshowers.org/forums/general/website-help-and-support

I can't guarantee you a reply but this thread was started in 2006 and has long outlived its usefulness. Its confusing and cumbersome for bug investigation and posts are lost/forgotten far too easily.

WS Member Imagen de WS Member
Thanxs! This tread suggest,

Thanxs! This tread suggest, this is the point to assemble bugs though but I will follow your advice ;-)

WS Member Imagen de WS Member
I know but it was posted in

I know but it was posted in 2006 when WS had <1000 members and was a much simpler site, it has really outlived its usefulness.

WS Member Imagen de WS Member
Help Desk Issue

If you have a specific problem, contact Jack at the WS Help Desk. Most present problems are occurring as the site was not designed for a population as big as we have grown and just can't handle the traffic. A new web site is coming down the pike later this summer that should solve these issues. As for the old site; simple duct tape ain't gonna fix it. You just have to hang in there and wait until the new site goes live.

WS Member Imagen de WS Member
My reply emails are not being received

Up until this week I have sent replies to Warmshower emails directly from my email account and they have been received.
This last week to prospective guests have failed to receive reply emails sent from my email account.
Has something changed so I can't send replies this way? Or do I need to change some setting on my account.

Thanks

WS Member Imagen de WS Member
;

Why not reply on the site ..? ...

I presume you don't get messages from WS more than occasionally . it is too much effort to visit the site ?

WS Member Imagen de WS Member
That doesn't answer my

That doesn't answer my question as whether anything has changed and why.

Also, I use my phone as my online device and find the website a pain to use on this. I have the app but I do seem able to read my messages without accessing the website.

Páginas

Tema cerrado